$re = '/style=\'((.|\n)*?)\'/m';
$str = '<a style=\'width: 68px;text-align:center\'> < /a>
<a style=\'width: 68px;text-align:center;
padding:0cm 3.5pt 0cm 3.5pt;height:90.0pt\'> < /a>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);