using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"style='((.|\n)*?)'";
string input = @"<a style='width: 68px;text-align:center'> < /a>
<a style='width: 68px;text-align:center;
padding:0cm 3.5pt 0cm 3.5pt;height:90.0pt'> < /a>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}