#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\/)(?:[-\w!#$]+)(.*?)$"
Local $sString = "/questions-math/ask/1" & @CRLF & _
"/questions/ask/1"
Local $sSubst = "$1examples$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)