#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<(\/?)b\b((?:[^>"']|"[^"]*"|'[^']*')*)>"
Local $sString = "asd <b> asd </b> sdsadfs" & @CRLF & _
"asdas <b class="xx" title="asdasd"> sdsdfasd </b>" & @CRLF & _
""
Local $sSubst = "<\1strong\2>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)