#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)<\/?[\w\s\/"=]*>"
Local $sString = "<h2 class="offscreen">Learn Web Development</h2>" & @CRLF & _
"<h1>Regular Expressions</h1>" & @CRLF & _
"<p>"All parts of MDN (documents and the website itself) are created by an open community."</p>" & @CRLF & _
"<a href="/nl/docs/MDN/Getting_started">Getting started</a>" & @CRLF & _
"<bed el = ekf"eee>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")