package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<\/?[\w\s\/"=]*>`)
var str = `<h2 class="offscreen">Learn Web Development</h2>
<h1>Regular Expressions</h1>
<p>"All parts of MDN (documents and the website itself) are created by an open community."</p>
<a href="/nl/docs/MDN/Getting_started">Getting started</a>
<bed el = ekf"eee>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}