re = /<\/?[\w\s\/"=]*>/m
str = '<h2 class="offscreen">Learn Web Development</h2>
<h1>Regular Expressions</h1>
<p>"All parts of MDN (documents and the website itself) are created by an open community."</p>
<a href="/nl/docs/MDN/Getting_started">Getting started</a>
<bed el = ekf"eee>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end