$re = '/<\/?[\w\s\/"=]*>/m';
$str = '<h2 class="offscreen">Learn Web Development</h2>
<h1>Regular Expressions</h1>
<p>"All parts of MDN (documents and the website itself) are created by an open community."</p>
<a href="/nl/docs/MDN/Getting_started">Getting started</a>
<bed el = ekf"eee>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);