using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<\/?[\w\s\/""=]*>";
string input = @"<h2 class=""offscreen"">Learn Web Development</h2>
<h1>Regular Expressions</h1>
<p>""All parts of MDN (documents and the website itself) are created by an open community.""</p>
<a href=""/nl/docs/MDN/Getting_started"">Getting started</a>
<bed el = ekf""eee>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}