#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?i)(?!administrator|root).+"
Local $sString = "Administrator" & @CRLF & _
"aDmInIsTrAtOr" & @CRLF & _
"Root" & @CRLF & _
"root" & @CRLF & _
"jsmith" & @CRLF & _
"JSmith" & @CRLF & _
"Any_Text_Really" & @CRLF & _
"Any_meta_char_%$#!_and_12345"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)