#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:(?:(?>(.{1,5})(?:(?<=[^\S\r\n])[^\S\r\n]?|(?<=[,.;:!\/?])|(?=\r?\n|[-#%&*@_])|[^\S\r\n]))|(.{1,5}))(?:\r?\n)?|(?:\r?\n))"
Local $sString = "To be or not to be-that is the question"
Local $sSubst = "$1$2\r\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)