#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\/(pdf)\/"
Local $sString = "assets/pdf/regulamento_demais_ddds_ Oi Mod.pdf"
Local $sSubst = "\\/$1\\/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)