package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/(pdf)\/`)
var str = `assets/pdf/regulamento_demais_ddds_ Oi Mod.pdf`
var substitution = "\\/$1\\/"
fmt.Println(re.ReplaceAllString(str, substitution))
}