using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/(pdf)\/";
string substitution = @"\\/$1\\/";
string input = @"assets/pdf/regulamento_demais_ddds_ Oi Mod.pdf";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}