#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\bor\b(?=([^\"]|\"[^\"]+\")+$)"
Local $sString = ""Supermajority Vote for State Taxes or fees" or taxes or "ssd or ffF"" & @CRLF & _
""Supermajority Vote for State Taxes or fees" | taxes | "ssd or ffF"" & @CRLF & _
""
Local $sSubst = "|"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)