#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(public|protected|private)|(abstract|static)|(final)|(volatile)|(synchronized)|(native)|(strictfp)"
Local $sString = " static public void main(String[] args)"
Local $sSubst = "$1$2$3$4$5$6$7"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)