package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(public|protected|private)|(abstract|static)|(final)|(volatile)|(synchronized)|(native)|(strictfp)`)
var str = ` static public void main(String[] args)`
var substitution = "$1$2$3$4$5$6$7"
fmt.Println(re.ReplaceAllString(str, substitution))
}