#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)New"
Local $sString = "New things are New" & @CRLF & _
"Old is the New Old" & @CRLF & _
""
Local $sSubst = "<span style="color:yellow;">New</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)