$re = '/New/m';
$str = 'New things are New
Old is the New Old
';
$subst = "<span style=\"color:yellow;\">New</span>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;