# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/,/\n/g;t' <<< "565593 6551509,594843 6550759,608343 6525259,558843 6512509,556593 6524509"