# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r","
test_str = "565593 6551509,594843 6550759,608343 6525259,558843 6512509,556593 6524509"
subst = "\\n"
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.