$re = '/,/';
$str = '565593 6551509,594843 6550759,608343 6525259,558843 6512509,556593 6524509';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;