const regex = /,/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp(',', 'g')
const str = `565593 6551509,594843 6550759,608343 6525259,558843 6512509,556593 6524509`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);