re = /,/
str = '565593 6551509,594843 6550759,608343 6525259,558843 6512509,556593 6524509'
subst = '\\n'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result