import Foundation
let pattern = #","#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"565593 6551509,594843 6550759,608343 6525259,558843 6512509,556593 6524509"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)