package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`,`)
var str = `565593 6551509,594843 6550759,608343 6525259,558843 6512509,556593 6524509`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}