#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ","
Local $sString = "565593 6551509,594843 6550759,608343 6525259,558843 6512509,556593 6524509"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)