#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)([^\p{L}\s]*\p{L})\p{L}*"
Local $sString = "Aliquam ipsum ex, tempus ornare semper ac, varius vitae nibh." & @CRLF & _
"" & @CRLF & _
"Dumnezeu a zis: „Să fie o întindere între ape, și ea să despartă apele de ape"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)