# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(.+)(' \+[\r\n]{1,2} +')(.+)$/\1\3/g;t' <<< " 'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +
'D is null and v.Block<>1')"