package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^(.+)(' \+[\r\n]{1,2} +')(.+)$`)
var str = ` 'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +
'D is null and v.Block<>1')`
var substitution = "\1\3"
fmt.Println(re.ReplaceAllString(str, substitution))
}