#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(.+)(' \+[\r\n]{1,2} +')(.+)$"
Local $sString = " 'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +" & @CRLF & _
" 'D is null and v.Block<>1')"
Local $sSubst = "\1\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)