import Foundation
let pattern = #"^(.+)(' \+[\r\n]{1,2} +')(.+)$"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +
'D is null and v.Block<>1')
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1\3"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)