#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\b(?:INDIVIDUAL|BUSINESS)\b(*SKIP)(*F)|."
Local $sString = "|Name:James Indiana|type:INDIVIDUAL|Id::G123456789&M|Location:Indonesia|" & @CRLF & _
"|Name:James Bond|type:BUSINESS|Id::G&987654321M|Location:Indonesia|")"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)