// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)\b(?:INDIVIDUAL|BUSINESS)\b(*SKIP)(*F)|.").unwrap();
let string = "|Name:James Indiana|type:INDIVIDUAL|Id::G123456789&M|Location:Indonesia|
|Name:James Bond|type:BUSINESS|Id::G&987654321M|Location:Indonesia|\")";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}