package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b(?:INDIVIDUAL|BUSINESS)\b(*SKIP)(*F)|.`)
var str = `|Name:James Indiana|type:INDIVIDUAL|Id::G123456789&M|Location:Indonesia|
|Name:James Bond|type:BUSINESS|Id::G&987654321M|Location:Indonesia|")`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}