use strict;
my $str = '`Ex/=abs.df+ab435/304.2:E
/30.2:A`Ex
`Ex/=1324/30.2:A';
my $regex = qr/`../mp;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";