import Foundation
let pattern = #"`.."#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
`Ex/=abs.df+ab435/304.2:E
/30.2:A`Ex
`Ex/=1324/30.2:A
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)