# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\R+/ /g;t' <<< "put returns between paragraphs
for linebreak add 2 spaces at end
"