#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(?![\s\S]*<othermeta content="V7" name="version"\/>)[\s\S]*<othermeta content="V6" name="version"\/>\K"
Local $sString = "<othermeta content="V5.1" name="version"/>" & @CRLF & _
"<othermeta content="V5.2" name="version"/>" & @CRLF & _
"<othermeta content="V6" name="version"/>" & @CRLF & _
""
Local $sSubst = "\n<othermeta content="V7" name="version"/>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)