package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^0*(0\d+)`)
var str = `00099999325
1254
1230004
0001230004`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}