#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^Link[\s]*([a-zA-Z\/\-]*)[\s]*([a-zA-Z\/\-]*)$"
Local $sString = "Link Europe/London Yup" & @CRLF & _
"Link America/London Golden" & @CRLF & _
"Link Asia/London GB-EFire" & @CRLF & _
"Link Croatia/London GB-EFire" & @CRLF & _
""
Local $sSubst = "\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)