using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^Link[\s]*([a-zA-Z\/\-]*)[\s]*([a-zA-Z\/\-]*)$";
string substitution = @"\2";
string input = @"Link Europe/London Yup
Link America/London Golden
Link Asia/London GB-EFire
Link Croatia/London GB-EFire
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}