$re = '/1\.1\.1\.(?:19[1-9]|2[0-4]\d|25[0-4])/m';
$str = '1.1.1.100
1.1.1.200
1.1.1.192
1.1.1.196
1.1.1.202
1.1.1.201
1.1.1.220
1.1.1.222
1.1.1.225
1.1.1.230
1.1.1.160
1.1.1.175
1.1.1.225
1.1.1.234
1.1.1.254
1.1.1.255
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);