#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)version(\s?)=(\s?)".*""
Local $sString = "version="0.1.0""
Local $sSubst = "version$1=$2"0.1.0""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)