package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)version(\s?)=(\s?)".*"`)
var str = `version="0.1.0"`
var substitution = "version$1=$2"0.1.0""
fmt.Println(re.ReplaceAllString(str, substitution))
}