#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*_([^.[:space:]]+).*"
Local $sString = "617912568590104527563-Congress-Dem-Packages_Nomination-DC2019-08-08.xlsx" & @CRLF & _
"517912568590504527553-Dem-Plans-Packages_Debate2019-08-08.xlsx" & @CRLF & _
"47912568590104527523-Congress-Dem-Packages_House2019-08-08 (1).xlsx"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)