#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\n[\s\S]*"
Local $sString = "Nov. 3, 2016" & @CRLF & _
" \t\t\t" & @CRLF & _
"\t\t\t" & @CRLF & _
"\t\t\t\tBO"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)