$re = '/\n[\s\S]*/';
$str = 'Nov. 3, 2016
\\t\\t\\t
\\t\\t\\t
\\t\\t\\t\\tBO';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;