using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\n[\s\S]*";
string substitution = @"";
string input = @"Nov. 3, 2016
\t\t\t
\t\t\t
\t\t\t\tBO";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}