import Foundation
let pattern = #"\n[\s\S]*"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Nov. 3, 2016
\t\t\t
\t\t\t
\t\t\t\tBO
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)